You are herebug

bug


Installing Elementary OS Freya on a High-Resolution Screen Won't Display Correctly

When I tried to install Elementary OS on my high-res laptop with a 3840 x 2160 display, the installer displayed only about 25% of the screen. I could see the upper-left corner of the pretty background page and just the upper-left corner of the first prompt.

It seems the installer was sizing the screen right (big), but only displaying a small portion of the actual display. This meant I couldn't continue with installation because I couldn't answer the questions.

There is a workaround, however...

Bug in Acronis Backup & Restore 10 Fails at 99% Completed Restore

I think I've found a bug in the Acronis restore system. My problem was that whenever I tried to restore a TIB file (image of my Dell D620 laptop), Acronis restore would get to 99% and fail. Repeatedly. Like 5 times. Each attempt taking almost 2 hours. Man, that's frustrating.

When I was doing the autopsy and checking out what was wrong, the logs reported errors on the drive, but only at the last second when the volume was getting finished up.

I also noticed that the size of the FAT16 volume created for the Dell utilities and the NTFS volume created for Windows was slightly different from my live system. Both drives were 320GB 2.5" SATA drives, but the attempted restored volumes where different.

For instance, my FAT16 on my original drive was 376MB and the FAT16 on my failed image drive was 384MB. The size of my original NTFS volume was 297.72 and the size of my failed volume was 297.71.

Did this help you? You can help me!


Did you find this information helpful? You can help me back by linking to this page, purchasing from my sponsors, or posting a comment!


+One me on Google:


Follow me on twitter: http://twitter.com/mojocode









Affiliation Badges